Service interruption
Incident Report for Chargetrip
Resolved
This incident has been resolved.
Posted Oct 22, 2024 - 18:44 CEST
Investigating
We are currently investigating this issue.
Posted Oct 22, 2024 - 18:42 CEST
This incident affected: Chargetrip API (Routing Engine).