Service Interruption

Incident Report for Chargetrip

Resolved

This incident has been resolved.

We experienced a service interruption that caused authentication failures for some customer projects. This issue was caused by an unexpected system override that temporarily reset custom project settings back to default values. We have mitigated the issue to prevent future setting resets, and we apologise for any inconvenience caused.
Posted Aug 26, 2026 - 15:58 CEST

Investigating

We are currently investigating this issue.
Posted Aug 26, 2026 - 15:40 CEST
This incident affected: Chargetrip API (Vehicle, Station, Route, Route (legacy), Tile, Isoline, Emissions, Emissions (legacy)) and Chargetrip Fleets.