Service interruption

Incident Report for Chargetrip

Resolved

This incident has been resolved.
Posted Jan 23, 2025 - 11:07 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2025 - 09:43 CET

Investigating

We are currently investigating this issue.
Posted Jan 23, 2025 - 08:45 CET
This incident affected: Chargetrip API (Car Database, Station Database, Routing Engine, Tile Service) and Chargetrip GO.