Routing services degraded
Incident Report for Chargetrip
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 06:10 CEST
Investigating
There is an outage for projects using the Eco-movement station database (EU/AM). The issue has been identified and a fix is being implemented.
Posted Oct 24, 2024 - 06:07 CEST
This incident affected: Chargetrip API (Routing Engine).