Service interruption

Incident Report for Chargetrip

Resolved

This incident has been resolved.

We will continue to monitor the service over the next few hours. Only European applications running on the shared eco movement database were affected.
Posted Jul 04, 2024 - 08:34 CEST

Monitoring

A fix for the issue is being deployed. We are monitoring the routing service as it comes back online.
This outage affects only select applications running on a shared eco movement station database.
Posted Jul 04, 2024 - 07:40 CEST

Identified

The issue has been identified, and we are currently working on a solution. This issue only affects customers using the Eco-movement station database.
Posted Jul 04, 2024 - 00:58 CEST

Investigating

We are currently investigating this issue.
Posted Jul 03, 2024 - 21:34 CEST
This incident affected: Chargetrip API (Route (legacy)).