Outage
Incident Report for Chargetrip
Resolved
This incident has been resolved.
Posted Sep 20, 2024 - 15:45 CEST
Update
The issue has been resolved.
Posted Sep 20, 2024 - 15:45 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2024 - 15:43 CEST
Identified
We are currently experiencing problems with all services.
Posted Sep 20, 2024 - 15:22 CEST
This incident affected: Chargetrip API (Car Database, Station Database, Routing Engine, Tile Service) and Chargetrip Fleets, Chargetrip GO.